Modelspoorwijzer.net

Zoeken

 
Geavanceerd zoeken



Welkom, Gast. Alsjeblieft inloggen of registreren.
De activerings e-mail gemist?

Gebruikersnaam: 
Wachtwoord:
Sessielengte:

Login met gebruikersnaam, wachtwoord en sessielengte

Pagina's: [1] 2   Omlaag
Print
Auteur Topic: Piko 2200  (gelezen 1089 keer)
0 geregistreerde gebruikers en 1 gast bekijken dit topic.
Jakop de Bruin
Hero Member

Offline Offline

Berichten: 4300


205*


« Gepost op: 22 Oktober 2017, 14:55:18 »

Ben ik nou de enige die problemen heeft met die Uhlenbrock decoder in de 2342?

Vandaag eindelijk de tijd gevonden om met dat ding aan de gang te gaan en om te beginnen lees ik dan de CV's zoals het ding uit de doos komt eerst uit. Hij had al even een klein stukje gereden op standaard #3, dus CV1 is 3.
Uitlezen...CV1 is 0   Shocked
Verder het rijtje afgegaan (CV 2 t/m 8 ) en ik krijg de meest waanzinnige waardes en wat nog gekker is, bij nogmaals uitlezen weer andere....
Dan CV 52 t/m 56: respectievelijk 0, 16, 4, 0, 20   Huh?

BTW Ik rijdt de lok op DCC, 28 stappen.

Overigens lees ik uit met de IB IR uit dezelfde stal als de decoder, dus zouden die elkaar moeten begrijpen op z'n minst.

Toen de stoute schoenen aangetrokken en CV1 geprogrammeerd op 74 wat de bedoeling is. Proberen en ja, de lok rijdt als ik de IB op 74 zet.
Dan weer CV1 uitlezen en ja hoor: 74!   Duim omhoog
Voor de zekerheid nog een keer uitlezen: 0..... nog een keer dan: 10
Het hele rijtje t/m 8 nog eens uitgelezen en krijg weer allemaal waardes anders dan de eerste keer.
Slechts 1 keer CV1 = 74 gezien (wat klopt) en 1 keer CV8 = 85 (=Uhlenbrock) gezien. Dat zijn CV's die ik zeker weet.
Hij rijdt op 74 en het boekje zegt dat het een Uhlenbrock is.
Verder op alle CV's dus de meest onwaarschijnlijk waardes. Bijvoorbeeld CV5 achter elkaar: 0, 28, 12, 24 en CV6 achter elkaar 7, 0, 14, 1

Daarna het virtueel nummer op 2342 gezet en ook daar rijdt de lok goed op.

Kennelijk gaat programmeren goed en uitlezen niet dacht ik, dus begonnen aan de reeks CV's die moeten wijzigen om de functies tussen F1 en F8 te krijgen (volgens de  al eerder geposte lijst van Scale Trading in het Waldijk-draadje)
Alle CV's ingegeven en resultaat.....niets komma nul. Nog steeds de seinen op F0 en uitschakelen van de sluitseinen op F7 en F8. Er is dus niets veranderd.

Nu had ik het idee dat de snelheid niet eens zo gek was en om te kijken of ik iets zou willen doen aan CV 5 en 6 (niet dat het lukt overigens) om de snelheid aan te passen. Bij voorkeur stel ik de zaak in dat de lok op stap 28 ca. 80 km/u loopt.

Hieronder het resultaat van de ijking in Koploper. Het kan er mee door, maar normaliter zou ik e.a. nog gaan veranderen.



Dus nu terug naar mijn vraag: zijn er meer mensen met dergelijke ervaringen met de Uhlenbrock decoder?
Gelogd

Waldijk Tp. IV-b - V-a ('80-'93) en Tp. V-b - VI ('00-'09)
hubertus
Hero Member

Offline Offline

Berichten: 3502


WWW
« Antwoord #1 Gepost op: 22 Oktober 2017, 15:35:26 »

Ik heb geen ervaring met deze decoder, maar mogelijk is hier of hier een oplossing te vinden.

Programmeer je eigenlijk in DCC-mode? Je zou dan de Uilenbreuk-mode nog kunnen proberen.

groet, Huub
Gelogd
Jakop de Bruin
Hero Member

Offline Offline

Berichten: 4300


205*


« Antwoord #2 Gepost op: 22 Oktober 2017, 17:56:50 »

Uhlenbreuk?  Grin

Goeie tip! Klinkt ook logisch al vind ik ook logisch dat een multiprotocol decoder, die DCC spreekt, in DCC te programmeren moet zijn, maar kennelijk dus niet.
Ik ga dat proberen, wordt vervolgt.
Gelogd

Waldijk Tp. IV-b - V-a ('80-'93) en Tp. V-b - VI ('00-'09)
Sander Lageveen
Global Moderator
Hero Member

Offline Offline

Schaal: H0
Systeem: Digitaal
Berichten: 1519


« Antwoord #3 Gepost op: 22 Oktober 2017, 22:32:46 »

Ik vervloek de Uhlenbrock decoders al jaren...

Esu of Zimo heeft mijn voorkeur!

Ik heb geen verklaring voor het uitlees gedrag. Ik blijf jouw ontwikkelingen hier maar even volgen.
Gelogd

mvg,
 Sander
hubertus
Hero Member

Offline Offline

Berichten: 3502


WWW
« Antwoord #4 Gepost op: 23 Oktober 2017, 18:24:16 »

Klinkt ook logisch al vind ik ook logisch dat een multiprotocol decoder, die DCC spreekt, in DCC te programmeren moet zijn, maar kennelijk dus niet.
Ik heb vandaag bij iemand drie Uhlenbrock multiprotocol-decoders in DCC geprogrammeerd op een intellibox en dat ging goed. Ook geen vreemde waarden uitgelezen of zo, dus het zou wel moeten werken. Waarom het dan bij jou niet werkt...  Huh? Misschien toch weer een ander type decoder in die 2200.
Wel ging een van de locs er direct vandoor zodra die op de baan werd gezet. Maar na uitschakelen van de analoog-herkenning was dat opgelost.
Gelogd
Jakop de Bruin
Hero Member

Offline Offline

Berichten: 4300


205*


« Antwoord #5 Gepost op: 23 Oktober 2017, 18:53:54 »

Het is een 76590 lees ik net in de beschrijving en daar staat ook zwart op wit dat hij via DCC te programmeren zou zijn via de IB.
Tja...dat doet ie dus niet  Tongue
Net even in het boek van de IB geneusd en die Uhlenbrock-mode bij programmeren is puur voor Motorola.

Gelogd

Waldijk Tp. IV-b - V-a ('80-'93) en Tp. V-b - VI ('00-'09)
Jakop de Bruin
Hero Member

Offline Offline

Berichten: 4300


205*


« Antwoord #6 Gepost op: 23 Oktober 2017, 19:09:57 »

@ Huub Nog even in die twee linkjes gedoken die je gisteren hier poste, verwijzend naar de Uhlenbrock-site, maar daar kan ik geen patat van maken  Huh?
Er zit wel een hoofdstuk speciale opties in het boek, maar hoe je daar iets mee zou kunnen staat er dan weer niet bij.

Overigens ziet de IB de lok wel, want van het spoor gepakt en een CV opvragen geeft onmiddellijk: 'Geen lok'.
Bij opvragen van een CV hoor je soms de lok even 'tikken' met gevolg een waarde voor de CV. Niet de juiste, maar er staat wat. Hoor je niks, wat meer dan de helft van de keren gebeurt, dan is het resultaat 0.

Gert bood aan er met zijn apparatuur eens naar te kijken. Al zal de ESU lokprogrammer er nieks mee kunnen denk ik of toch wel uitlezen?
De ECOS zou het i.i.g. moeten kunnen want alle DCC centrales zijn geschikt zegt de bijlage (behalve mijn IB dan)
Gelogd

Waldijk Tp. IV-b - V-a ('80-'93) en Tp. V-b - VI ('00-'09)
Sander Lageveen
Global Moderator
Hero Member

Offline Offline

Schaal: H0
Systeem: Digitaal
Berichten: 1519


« Antwoord #7 Gepost op: 23 Oktober 2017, 21:52:35 »

Ik vermoed een gevalletje brakke decoder.

Helpt een harde reset ook niet tegen. Proberen kan echter altijd.
« Laatste verandering: 24 Oktober 2017, 20:45:06 door Sander Lageveen » Gelogd

mvg,
 Sander
hubertus
Hero Member

Offline Offline

Berichten: 3502


WWW
« Antwoord #8 Gepost op: 24 Oktober 2017, 08:04:24 »

@ Huub Nog even in die twee linkjes gedoken die je gisteren hier poste, verwijzend naar de Uhlenbrock-site, maar daar kan ik geen patat van maken  Huh?
Er zit wel een hoofdstuk speciale opties in het boek, maar hoe je daar iets mee zou kunnen staat er dan weer niet bij.
Als je op de IB eerst op menu en daarna op mode klikt kom je bij de basisinstellingen uit. Daar staat ook de optie spec. optie tussen.
Wanneer je die kiest kun je op dezelfde manier al je bij het CV-programmeren doet een nummer van een speciale optie kiezen en een nieuwe waarde programmeren. Als je daar iets in wilt proberen zou ik met de eerste link beginnen en dan de speciale opties 324, 364 en 344. Wel onthouden wat de oude waarden zijn, zodat je ze weer terug kunt zetten bij geen merkbaar effect.
De tweede link heeft zoals ik het nu lees alleen betrekking op de Uhlenbrock-mode en een oude software-versie die jij vast niet hebt.
Maar als je het aandurft om naar Veenendaal te gaan (ondanks bedreiging met een taser, brandstichting, gewapende overval en nog veel meer zaken die het daglicht niet kunnen verdragen  Wink ), lijkt me dat een betere optie. Met de programmer zou je ook andere decoders moeten kunnen lezen en programmeren, maar alleen per cv.


Huub
Gelogd
Jakop de Bruin
Hero Member

Offline Offline

Berichten: 4300


205*


« Antwoord #9 Gepost op: 24 Oktober 2017, 09:26:02 »

Het is de bedoeling dat ik, met gevaar voor eigen leven, na Eurospoor een bezoek breng aan Wpl Veenendaal.  Grin

Ik ga vanavond kijken of die drie speciale opties wat doen.
Ik vermoed trouwens dat de oorzaak wel de IB is en specifiek i.c.m. Uhlenbrock decoders omdat de ESU's allemaal perfect gaan en ook de Roco-Zimo's in de 1200's.
Trouwens ook de oudere Roco decoders die in de 1103 en 1601 zitten.
De enige 2 problemen die ik tot nu heb gehad was dit verhaal en en de Uhlenbrock die in de Piko ACTS 7105 zat en bij mij een zagende zoemtoon gaf.
Bij Huider met een zelfde type IB niet..
Gelogd

Waldijk Tp. IV-b - V-a ('80-'93) en Tp. V-b - VI ('00-'09)
Jakop de Bruin
Hero Member

Offline Offline

Berichten: 4300


205*


« Antwoord #10 Gepost op: 24 Oktober 2017, 18:53:25 »

Zo juist Speciale Opties geprobeerd:

342 [6] verhoogd naar respectievelijk 7,8,9
364 [10] verhoogd naar respectievelijk 11,12,13
344 [8] verhoogd naar respectievelijk 9,10,11

weer teruggezet en dan

284 [6] verhoogd naar respectievelijk 7,8,9
304 [8] verhoogd naar respectievelijk 9,10,11

weer teruggezet en dan

224 [8] verhoogd naar respectievelijk 10,11
244 [6] verhoogd naar respectievelijk 8,9
264 [10] verhoogd naar respectievelijk 12,13

Geen resultaat....
Wat wel opviel was dat vaak de eerste CV die ik opvroeg, nadat ik vanuit Speciale Opties weer in de programmeer-mode terug kwam, klopte.
Ik vroeg steeds als eerste CV1 op en die is nu 74. Vraag je die dan nog een keer op is het weer random een waarde. Net als de derde vierde etc...

Zou de softwareversie van de IB de oorzaak ook kunnen zijn?
De IB is van eind 2008 zag ik  Shocked waar blijft de tijd?
Dat kwam ik tegen op weg naar speciale opties, dus ook even genoteerd. Het scherm zegt:
Ver. 1.550-1.550
S/N 1000031530

Nu zag ik bij Uhlenbrock dat voor de IB IR sinds 2010 een update is.
Nooit gedaan, want wat goed werkt moet je niet aan knoeien, maar wellicht is dit debacle het teken dat het niet meer goed werkt  Grin
Gelogd

Waldijk Tp. IV-b - V-a ('80-'93) en Tp. V-b - VI ('00-'09)
hubertus
Hero Member

Offline Offline

Berichten: 3502


WWW
« Antwoord #11 Gepost op: 24 Oktober 2017, 19:05:20 »

Dat is voor de IB dezelfde software-versie als ik heb. En dan is die waar ik gisteren mee heb geprogrammeerd zeker niet nieuwer.
Ik neig toch naar de conclusie van Sander dat je een brakke decoder hebt.
En ik sluit niet helemaal uit dat in de Piko-loc wat onderdelen zitten die niet iedere decoder fijn vindt (wat dan ook weer exemplarisch kan zijn).

Je zou er een mailtje aan Uhlenbrock aan kunnen wagen, uiteindelijk komt het allebei bij hun vandaan.

Huub
Gelogd
Jakop de Bruin
Hero Member

Offline Offline

Berichten: 4300


205*


« Antwoord #12 Gepost op: 24 Oktober 2017, 19:20:34 »

Dat zal ik eens doen dan. Eerst maar even afwachten of de ECOS van Wpl Veenendaal 'm wel kan uitlezen/programmeren. Dat is tenslotte maar over anderhalve week.
Garantie claimen bij de leverancier kost me net zo veel (heen- en weer rijden) als een Plux van ESU, ook iets om in gedachten te houden  Cheesy
Hij rijdt nu wel, dus die 2 weken kan ik nog wel wachten.
Gelogd

Waldijk Tp. IV-b - V-a ('80-'93) en Tp. V-b - VI ('00-'09)
hubertus
Hero Member

Offline Offline

Berichten: 3502


WWW
« Antwoord #13 Gepost op: 24 Oktober 2017, 19:30:42 »

Ik heb nog even gecheckt wat en waarmee ik gisteren heb geprogrammeerd.
De IB daar heeft software-versie 1.501-1.501 (ouder dus) en minimaal een van de decoders is een intellidrive de luxe 76425.


Gelogd
Jakop de Bruin
Hero Member

Offline Offline

Berichten: 4300


205*


« Antwoord #14 Gepost op: 24 Oktober 2017, 19:47:23 »

Hmmm...Uhlenbrack dus..  Sad
Gelogd

Waldijk Tp. IV-b - V-a ('80-'93) en Tp. V-b - VI ('00-'09)
Pagina's: [1] 2   Omhoog
Print
Modelspoorwijzer.net - ForumAlgemeenModelspoorTopic: Piko 2200
« vorige volgende »
Ga naar: