Modelspoorwijzer.net

Zoeken

 
Geavanceerd zoeken



Welkom, Gast. Alsjeblieft inloggen of registreren.
De activerings e-mail gemist?

Gebruikersnaam: 
Wachtwoord:
Sessielengte:

Login met gebruikersnaam, wachtwoord en sessielengte

Modelspoorwijzer.net - ForumWebsiteAanpassingen op de websiteTopic: Kaarten blijven voor mij onzichtbaar
Pagina's: [1]   Omlaag
Print
Auteur Topic: Kaarten blijven voor mij onzichtbaar  (gelezen 8839 keer)
0 geregistreerde gebruikers en 1 gast bekijken dit topic.
GerardNL
Newbie

Offline Offline

Berichten: 3


« Gepost op: 13 December 2013, 18:49:07 »

Voor het eerst sinds lang weer eens rondneuzen hier. De eerste pogingen waren onder andere het kijken naar de entries "Treinenwinkels" respectievelijk "NL Modelspoorkaart".
Helaas, beide werkten niet goed, ik krijg geen kaart te zien. Mijn computer draait onder Windows 7 Ultimate met als webbrowser Firefox 25.0.1.
Zit het bij mij fout, of is een ingreep van de webmaster noodzakelijk?

Met vriendelijke groet,
Gerard
Gelogd
Dave van der Locht
Full Member

Offline Offline

Schaal: N
Systeem: Digitaal
Berichten: 207


WWW
« Antwoord #1 Gepost op: 13 December 2013, 20:17:57 »

Gerard, doen ze het wel als je een beetje heen en weer scrollt/zoomt? Hier wel in ieder geval zowel in Chrome als Fikvos.

Het lijkt alsof de initiƫle zoomfactor en start/center positie niet meer aangenomen worden door de Google Maps API. Kan de webmaster wel fixen denk ik.

Gr. Dave
Gelogd
GerardNL
Newbie

Offline Offline

Berichten: 3


« Antwoord #2 Gepost op: 14 December 2013, 13:14:57 »

Dave, het lijken dezelfde verschijnselen als jij ervaart. Voor de zekerheid ook nog even geprobeerd met IExplorer (Updateversie 11.0.2) en ook daar krijg ik dezelfde lege kaart met alleen helemaal onderin drie vervormde icoontjes.
Ik denk dat het probleem inderdaad ligt bij de initiƫle waarden die aan het kaartje meegegeven worden. Ik heb eigenlijk geen idee wat ik zou kunnen (of moeten) aanpassen.
Andere toepassingen met zeer vergelijkbare kaarttoepassingen werken namelijk wel correct. Ik gebruik bijvoorbeeld regelmatig de site "www.marinetraffic.com" om het schip waarop mijn zoon vaart te volgen. Zonder problemen. Ik wacht nu maar even af,

m.vr.gr.
Gerard
Gelogd
Dave van der Locht
Full Member

Offline Offline

Schaal: N
Systeem: Digitaal
Berichten: 207


WWW
« Antwoord #3 Gepost op: 15 December 2013, 15:40:31 »

Als het goed is functioneren alle kaarten weer naar behoren. Nu op de Google Maps API versie 3.

Voor de geeks:
Ik heb een plugin bijgewerkt voor het Joomla CMS en heb het modelspoorkaart componentje van MSW voor een deel moeten herschrijven.

Doordat MSW's kaart met zgn. 'tiles' werkt in overlays (volgens mij Matthijs zijn verzinsel Cool ), moest dit stukje javascript compleet herschreven worden doordat de mogelijkheid om dit te doen totaal anders is in versie 3.

Mocht er nog iets niet goed zijn dan lees/hoor/zie ik het wel.

Gr. Dave



Gelogd
GerardNL
Newbie

Offline Offline

Berichten: 3


« Antwoord #4 Gepost op: 15 December 2013, 19:59:02 »

Dave, bij mij doen ze het nu ook!
Bedankt voor je uiterst nuttige werk, wat mij betreft kan dit draadje nu gesloten worden

Prettige Kerstdagen en een voorspoedig 2014 gewenst,

Gerard
Gelogd
Pagina's: [1]   Omhoog
Print
Modelspoorwijzer.net - ForumWebsiteAanpassingen op de websiteTopic: Kaarten blijven voor mij onzichtbaar
« vorige volgende »
Ga naar: