Modelspoorwijzer.net

Zoeken

 
Geavanceerd zoeken



Welkom, Gast. Alsjeblieft inloggen of registreren.
De activerings e-mail gemist?

Gebruikersnaam: 
Wachtwoord:
Sessielengte:

Login met gebruikersnaam, wachtwoord en sessielengte

Modelspoorwijzer.net - ForumAlgemeenDigitaalTopic: Ben je ook de geluiden kwijt als je een ZIMO sounddecoder reset ?
Pagina's: [1]   Omlaag
Print
Auteur Topic: Ben je ook de geluiden kwijt als je een ZIMO sounddecoder reset ?  (gelezen 2439 keer)
0 geregistreerde gebruikers en 1 gast bekijken dit topic.
Hamelinck
Newbie

Offline Offline

Berichten: 47



« Gepost op: 21 Januari 2018, 19:41:11 »

Heren,

Mijn " BERTHA " van Fleischmann uit de analoge/digitale startset 633071 doet het niet meer.
Omdat de loc vandaag regelmatig stopte vermoedde ik dat vuile wielen de oorzaak was.
Met alcohol en met analoge spanning heb ik al draaiend de wielen schoongemaakt.
Een routine zaak, zo heb ik al van menige loc de wielen gereinigd.
Maar nu doet mijn Bertha niets meer.
Ik durf geen reset uit te voeren, want ik ben bang dat alle geluiden er dan ook uit zijn.
Dat is mij bij de Ram TEE van Roco ook al eens overkomen.
De loc moest toen terug naar de vakhandel en zij hebben de geluiden weer teruggezet.
Dat wil ik nu bij deze loc voorkomen.

Wie kan mij hierover informeren ?

MVG

Leo
Gelogd

Kom eens kijken bij MSG Drechtsteden
Ik ben er al jaren lid !
wil
Full Member

Offline Offline

Berichten: 139


Met Lenz meer mans.


WWW
« Antwoord #1 Gepost op: 22 Januari 2018, 01:49:46 »

Hoi Leo , ik zou dit verzoek ook bij BLNS plaatsen om  zo breed mogelijk je vraag te beantwoord te krijgen.
Ik kan daar geen juist antwoord op geven.

grt, Wil.
Gelogd

Met Lenz meer mans .
Sander Lageveen
Global Moderator
Hero Member

Offline Offline

Schaal: H0
Systeem: Digitaal
Berichten: 1703


« Antwoord #2 Gepost op: 22 Januari 2018, 02:19:57 »

Geluid zou bij een reset niet verloren mogen gaan.
Gelogd

mvg,
 Sander
hubertus
Hero Member

Offline Offline

Berichten: 4052


WWW
« Antwoord #3 Gepost op: 22 Januari 2018, 10:36:58 »

Waarom verwacht je dat een reset gaat helpen?
Een decoder moet tegen analoge spanning kunnen, dus het is niet heel waarschijnlijk dat daardoor instellingen in de decoder zijn gewijzigd.
Kun je de decoder nog wel uit lezen?

groet, Huub
Gelogd
Hamelinck
Newbie

Offline Offline

Berichten: 47



« Antwoord #4 Gepost op: 22 Januari 2018, 15:36:21 »

Hallo Huub,

Nee, helaas kan ik niet uitlezen.
En het is mij vaker gebeurd dat een decoder de weg kwijt was en door een reset het weer deed.
Vandaar mijn vraag.
Ik kan mij slecht voorstellen dat deze decoder kapot is.
Dat kan natuurlijk wel, maar hoop van niet.

MVG
Leo
Gelogd

Kom eens kijken bij MSG Drechtsteden
Ik ben er al jaren lid !
hubertus
Hero Member

Offline Offline

Berichten: 4052


WWW
« Antwoord #5 Gepost op: 22 Januari 2018, 17:10:36 »

Bij zimo wordt bij een reset teruggegaan naar de defaultwaarden van het soundproject.
Dus je zou het geluid niet kwijt mogen raken. Maar garantie tot de deur.

Voor je tot drastische maatregelen als een reset overgaat, kun je proberen een nieuw adres te programmeren in CV1. Voor de zekerheid dan ook waarde 14 in CV29 programmeren. Dan weet je in elk geval zeker dat je de loc op het goede adres oproept.

groet, Huub
Gelogd
Hamelinck
Newbie

Offline Offline

Berichten: 47



« Antwoord #6 Gepost op: 22 Januari 2018, 17:41:35 »

Hallo Huub,

Ik heb even op Zimo.at gekeken en vond daar CV 8 van de ZIMO MX 640.
Maar mijn Duits is niet goed genoeg om zeker te weten dat de geluiden niet worden gewist:

Von der NMRA vergebene Herstellernummer; für ZIMO “145” (”10010001”) Pseudo-Programmieren (”Pseudo” = programmierter Wert wird nicht gespeichert):

CV # 8 = “8” -> HARD RESET (NMRA-standardisiert): alle CV’s nehmen Default-Wert an.

CV # 8 = “0” -> HARD RESET (ZIMO spezial):  alle CV’s nehmen Wert des aktuell im Decoder geladen (Sound-)Projekts an.

CV # 8 = “9” -> HARD RESET für LGB-Betrieb (14 Fahrstufen, Pulskette).


Ik kan er niet uit opmaken dat de geluiden NIET worden gewist, jij ?

MVG
Leo

Gelogd

Kom eens kijken bij MSG Drechtsteden
Ik ben er al jaren lid !
hubertus
Hero Member

Offline Offline

Berichten: 4052


WWW
« Antwoord #7 Gepost op: 22 Januari 2018, 18:35:52 »

Blijkbaar heb jij toch weer een andere handleiding die ik (ook vandaag ) op de zimo-site heb bekeken.
Want daar wordt wel zowel 0 als 8 voor de reset genoemd, maar alleen uitleg bij 8 gegeven.
Als je het wilt proberen, zou ik op basis van deze omschrijving met waarde 0 beginnen.
Zelf heb ik het nooit nodig gehad een decoder te resetten, dus kan je geen praktijkervaring geven.
Gelogd
Hamelinck
Newbie

Offline Offline

Berichten: 47



« Antwoord #8 Gepost op: 24 Januari 2018, 13:14:11 »

Heren,

Een reset van een digitaal onderdeel dat in de war is, om welke reden dan ook, wil nog wel eens helpen.
Tenzij het onderdeel defect is natuurlijk.
Dat weet ik uit ervaringen uit mijn werkzame leven met afrekensystemen.
Dus had ik de hoop dat dit bij deze decoder ook zo zou zijn.
Maar ik durfde dat in eerste instantie niet want dat had ik jaren geleden ook gedaan met mijn NS Ram TEE met een Loksound decoder erin en wat denk je,
Wel rijden maar alle geluiden eruit GRRRRR
Terug naar de vakhandel gebracht, ik had hem tijdens mijn vakantie in Almelo gekocht, en een poosje later werd hij helemaal in orde kostenloos teruggestuurd.
Dus dat resetten durfde ik niet zo.
Toen ik antwoord kreeg van Zimo vermoedde ik al wel dat gewoon resetten de soundfiles in takt liet maar toch die mail van Zimo even laten vertalen door iemand bij de buren.
Die vertaling nam mijn twijfels weg. Ik zou eigenlijk vanochtend de loc ter hande nemen maar kon ook weer niet wachten op het resultaat, dus gisteren even naar boven en proberen.
Roco versterkertje aangezet en loc op programmeerspoor.
Met de Multimaus CV8 op 8 gezet en loc 3 geselecteerd . . . . . .
Niks, geen reactie Grrr
CV 29 op 6 gezet en  . . . .
Niks weer geen reactie Grrrrrrr
Nu naar het analoge testspoor en de Fleischmanntrafo voorzichtig naar rechts gedraaid en . . . .
YES hij gaat rijden en puffen en fluiten Pffffff gelukkig.
Maar digitaal dan, waarom niet ?
Toch nog even geprobeerd en . . .  YES hij rijdt.
Met F1 geluiden aangezet en . . .  YES ook die doen het weer.
Alle geluiden zijn er gelukkig nog
Jullie begrijpen dat dit een pak van mijn hart is.


Dit is de vertaalde mail van Zimo en doe er je voordeel mee:

Geachte heer Leo Hamelinck,

Welnu, wanneer u een reset uitvoert via CV # 8 = 8, worden bijna alle CV's teruggezet naar hun CV-standaardwaarden (naar de ZIMO CV-standaardwaarden die worden vermeld in onze decoderhandleiding, maar elke nieuwe standaardwaarde die is gedefinieerd in het soundproject door Fleischmann, zal de CV-standaardwaarde van onze decoderhandleiding overschrijven). Zo komt de toewijzing terug (inclusief de geluidskartering) zoals gedefinieerd door Fleischmann.

Houd er rekening mee dat het niet mogelijk is om de geluidsbestanden zelf te verwijderen via een CV-schrijven / lezen (inclusief een reset). Alleen de toewijzing van de geluiden aan bepaalde functietoetsen is teruggezet op wat Fleischman heeft gedefinieerd als bezorgingsstatus.

Na de reset werkt de loc in de analoge modus (omdat het mogelijk is om de analoge modus in het algemeen te deactiveren via CV-write in CV # 29).


Ik dank jullie voor jullie tips en adviezen.

MVG
Leo


Gelogd

Kom eens kijken bij MSG Drechtsteden
Ik ben er al jaren lid !
wil
Full Member

Offline Offline

Berichten: 139


Met Lenz meer mans.


WWW
« Antwoord #9 Gepost op: 24 Januari 2018, 18:00:07 »

Hoi Leo, fijn dat alles weer functioneert .
Ja ik ben geen fan van Zimo mij te complex .
Ik hou het maar bij Esu.

Grt,wil.
Gelogd

Met Lenz meer mans .
hubertus
Hero Member

Offline Offline

Berichten: 4052


WWW
« Antwoord #10 Gepost op: 24 Januari 2018, 20:29:15 »

Een reset van een digitaal onderdeel dat in de war is, om welke reden dan ook, wil nog wel eens helpen.
Die gedachte kan ik wel volgen, maar ik zou het zelf echt als laatste optie proberen.
Ieder zo zijn voorkeur.  Smiley
Maar het belangrijkste dat het weer werkt.

groet, Huub
Gelogd
Hamelinck
Newbie

Offline Offline

Berichten: 47



« Antwoord #11 Gepost op: 25 Januari 2018, 17:59:26 »

Hallo Huub,

Citaat:
Die gedachte kan ik wel volgen, maar ik zou het zelf echt als laatste optie proberen.


Natuurlijk doe je de reset als laatste optie.
Je probeert eerst vanalles om, in dit geval, de decoder aan de praat te krijgen.
En in mijn gedachtengang was resetten de laatste strohalm.
Maar door een slechte ervaring durfde ik dat niet zomaar zonder zekerheid te hebben.
Zoals ik al eerder heb aangegeven ben ik jou en de anderen dankbaar voor het meedenken.

MVG
Leo

Gelogd

Kom eens kijken bij MSG Drechtsteden
Ik ben er al jaren lid !
Pagina's: [1]   Omhoog
Print
Modelspoorwijzer.net - ForumAlgemeenDigitaalTopic: Ben je ook de geluiden kwijt als je een ZIMO sounddecoder reset ?
« vorige volgende »
Ga naar: