Modelspoorwijzer.net

Zoeken

 
Geavanceerd zoeken



Welkom, Gast. Alsjeblieft inloggen of registreren.
De activerings e-mail gemist?

Gebruikersnaam: 
Wachtwoord:
Sessielengte:

Login met gebruikersnaam, wachtwoord en sessielengte

Pagina's: [1]   Omlaag
Print
Auteur Topic: Brand in Roco lok  (gelezen 9663 keer)
0 geregistreerde gebruikers en 1 gast bekijken dit topic.
Blausee-Mitholz
Hero Member

Offline Offline

Berichten: 2088


..... Het station ..... aan de Maaslijn ....


« Gepost op: 15 Augustus 2014, 00:41:01 »

Haal de Roco BLS Re 465 015 uit de vitrine en zet die op de modelbaan want hij moet weer rijden.
Lok is meer dan 10 jaar oud en voorzien van een Zimo MX64 decoder.

Zet spanning op de baan, gebeurd niets. Dat terwijl ik hem een half jaar geleden in goede toestand van de baan heb gehaald.

Kap van de lok gehaald. Decoder werd behoorlijk warm, niet goed dus.
Hij deed niets, reageerde nergens op.
Print los geschroefd en de motorverbinding verbroken.
Jawel de functies deden het weer.

Print op de lok gedrukt ..... kijken wat er dan gebeurd ......
 Shocked Shocked Shocked Zag rook en vonken  Shocked Shocked Shocked  meteen flinke brand lucht  Shocked
Onmiddellijk noodstop in geramd!

BLS lösch und rettungszug rukte al uit maar het brandje was al geblust   Cheesy

Maar wat was het nu ?
Een printspoor aan de onderzijde bleek een stukje blank te zijn wat normaal met lak is afgedekt en dat raakte het metalen chassis.
Betreffende plaats met een isolatie tape voorzien en de print weer op de lok gemonteerd.

Wat denk je ............................
Lok reageert normaal, rijden en alle functies  Cool Ondanks de nog aanwezige brandlucht in de lok.
Hij draait al weer zijn rondjes met Koploper  Grin

De Zimo MX64 decoder is minstens 10 jaar oud en bewijst hier zijn waarde. Toch keiharde sluiting heeft hij overleeft.
Destijds was Zimo als eerste met kortsluit vaste decoders.
Wil niet zeggen dat een Zimo decoder nooit defect kunnen raken maar ze hebben een goede overleving kans. Dat blijkt maar weer uit dit geintje.

Achteraf had het dus eerder kunnen gebeuren.
De lok rijdt nu weer prima zijn rondjes met inwendig een beste geblakerde schroeiplek op het chassis en print.
(.... en nu nog tijdens dit schrijven brandlucht aan mijn vingers, toch 3 uur later dan het geintje .....)

Zimo de Rolls Roys onder de decoders  Cool

Mvg, Johan
Gelogd

Een trein rijdt niet op tijd maar op rails!

De trein, alleen in het klein is hij nog fijn!

..... schat het is je krultang ....
papierbouwer
Newbie

Offline Offline

Berichten: 13


« Antwoord #1 Gepost op: 12 Oktober 2014, 22:03:36 »

Ik heb iets soortgelijks gehad, ook met een MX64. Ik had een paar functie-uitgangen gesloopt (rook en een brandluchtje) waardoor ik hem niet in m'n lima 1200 kon gebruiken maar wel in een andere lok. Toen ik hem na een week weer in een andere lok wou inbouwen en controleerde welke functies het ook alweer niet deden bleken ze het allemaal weer te doen... :Smiley
Het zijn inderdaad sterke decoders. Grin Duim omhoog

Erik
Gelogd
Pagina's: [1]   Omhoog
Print
Modelspoorwijzer.net - ForumAlgemeenDigitaalTopic: Brand in Roco lok
« vorige volgende »
Ga naar: