Zoeken

 
Geavanceerd zoeken



Welkom, Gast. Alsjeblieft inloggen of registreren.

Gebruikersnaam: 
Wachtwoord:
Sessielengte:

Login met gebruikersnaam, wachtwoord en sessielengte

Modelspoorwijzer.net - ForumAlgemeenDigitaalTopic: Piko Smartdecoder xp5.1
Pagina's: [1]   Omlaag
Print
Auteur Topic: Piko Smartdecoder xp5.1  (gelezen 7146 keer)
0 geregistreerde gebruikers en 1 gast bekijken dit topic.
Jakop de Bruin
Global Moderator
Hero Member

Offline Offline

Berichten: 8627


260*


WWW
« Gepost op: 18 April 2023, 19:57:09 »

De eerste kennismaking met een Piko decoder is vooralsnog positief te noemen.

Dat schreef ik gisteren…..inmiddels ben ik iets minder positief gestemd.
Oorzaak onbekend, maar plotseling ging de lok er ongecontroleerd vandoor.
Rij regelaar op 0, maar op topsnelheid er vandoor.
Gisteren gefrustreerd de lok van de rails gepakt en aan de kant gezet…

Na er eens over nagedacht te hebben bedacht ik dat het lijkt of het ding nu op analoog staat en dus op de volle digitale railspanning er vandoor gaat.
Uitlezen gaat wel, maar programmeren niet (meer). Vóór deze narigheid heb ik van alles ingesteld.
Om toch nog eens iets te proberen heb ik de IB op Motorola nieuw gezet en eureka! Toen had ik weer controle!
Na wat zoeken vond ik ergens over een 4.1 decoder dat CV12 op 4 de decoder uitsluitend op DCC zou zetten. Dat dus gedaan en daarna de IB weer op DCC 28 gezet en inderdaad was ik weer waar ik gisteren ook was.

Vooralsnog blijft hij nog zitten, maar hij moet niet te veel grappen verzinnen  Wink

Nu weet ik dat 1200blauw ook al eens avonturen met een Piko decoder heeft beleefd, vandaar ook maar een apart draadje gestart.

Ik neem aan dat bij aanvang de decoder ‘open’ staat voor zowel DCC, Motorola als Mfx en kennelijk iets de switch naar Motorola heeft veroorzaakt.
Wat ik begreep uit het CV12 op 4 verhaal, zou hij nu echt uitsluitend op DCC staan.
Waarschijnlijk (hopelijk) komt er niet weer een switch…
Gelogd

Waldijk '80-'93 en '00-'09
Waldijk on Flickr
Noordwaarts
Hero Member

Offline Offline

Berichten: 16230


288 *


« Antwoord #1 Gepost op: 18 April 2023, 20:10:31 »

Oeps... Dat is wel eng, zou zomaar schade kunnen opleveren als de loc ergens tegenaan botst.

mvg,
Gert
Gelogd

Danmark, mit andet hjemland / maire de Gertwiller (F), vivant dans La-tourbe-et-Vallée
Mijn eigen 'Gouden Pijl': Deansgate, het Ohrstedt-Bahnhof van Engeland! Officially Certified Viking™
1200blauw
Hero Member

Offline Offline

Berichten: 1319


Benoemd snoodaard


« Antwoord #2 Gepost op: 19 April 2023, 17:48:00 »

Nu weet ik dat 1200blauw ook al eens avonturen met een Piko decoder heeft beleefd, vandaar ook maar een apart draadje gestart.

Ik had meerdere problemen. Ik rijd doorgaans zonder geluid, maar dat ging toch telkens onverklaarbaar aan. Omschakelen van rijrichting soms wel soms niet. Decoder programmeren ging matig tot slecht. Ik heb de strijd gestaakt en er ESU LocPilots in gezet. Dat is ook niet perfect, maar voor mij goed genoeg voorlopig. Ik ben ban gdat ik je niet kan helpen in je strijd, aangezien ik al in een vroeg stadium heb gecapituleerd. De Piko-decoders kon ik zo nog voor nieuw verkopen.
Gelogd
Jakop de Bruin
Global Moderator
Hero Member

Offline Offline

Berichten: 8627


260*


WWW
« Antwoord #3 Gepost op: 19 April 2023, 19:54:24 »

Inmiddels is ie braaf….  Grin
Als je CV12 op 4 zet is ie uitsluitend DCC en nu gaat ie goed.

Overigens staat in de papieren bij de lok dat het een 4.1 decoder zou zijn terwijl bij de lok in de webshop als bijbehorende decoder de 5.1 wordt genoemd.
Gelogd

Waldijk '80-'93 en '00-'09
Waldijk on Flickr
Pagina's: [1]   Omhoog
Print
Modelspoorwijzer.net - ForumAlgemeenDigitaalTopic: Piko Smartdecoder xp5.1
« vorige volgende »
Ga naar: