Zoeken

 
Geavanceerd zoeken



Welkom, Gast. Alsjeblieft inloggen of registreren.
De activerings e-mail gemist?

Gebruikersnaam: 
Wachtwoord:
Sessielengte:

Login met gebruikersnaam, wachtwoord en sessielengte

Pagina's: [1] 2 3   Omlaag
Print
Auteur Topic: LokPilot 4.0 doet raar  (gelezen 6066 keer)
0 geregistreerde gebruikers en 1 gast bekijken dit topic.
Jakop de Bruin
Hero Member

Offline Offline

Berichten: 6678


237*


WWW
« Gepost op: 1 September 2020, 19:25:42 »

Of ik begrijp het niet, want niet ondenkbaar is  Grin

Ik heb een LokPilot 4.0 54617 in een lok gebouwd d.m.v. een Plux22 platine waar de bedrading aan gesoldeerd wordt.
Het is de bedoeling dat e.a. zo gaat werken:
- F0 Frontseinen wisselend plus sluitseinen cabine 1 (voorzijde)
- F1 Sluitseinen cabine 2 bij vooruit rijden
- F2 rangeerseinen
- F3 cabineverlichting cabine 1
- F4 cabineverlichting cabine 2

Standaard werken F0, F1 en F2 prima. Daar wil ik nog wel aan mappen (F0 uit als F2 aan en faden etc.) maar dat komt nog wel.
Echter zitten de cabinelichten op Aux 3 en Aux 4 aangesloten (3 keer gecontroleerd, ze zitten echt aan die pinnen) en nu gaat cabine 1 branden als ik F5 inschakel. Cabine 2 helemaal niet, maar dat kan aan de LED liggen, moet ik nog checken.
Ik heb zojuist de decoder gereset omdat ik dacht door mijn pogingen om cabine 1 onder F3 te krijgen ik de heleboel ontregeld had, maar met een geresette decoder brand cabine 1 aan Aux 3 als F5 wordt bediend.
Is dit standaard zo?

Als ik een nieuw project start op de software van de programmer LokPilot 4.0 DCC zijn de Aux 3 t/m 7 die de 54617 heeft niet benoemd.



Als ik achter F3, zowel vooruit als achteruit, Aux 3 invul in de tweede kolom, krijg ik een reeks CV's te wijzgen, waaronder 21, 22, 31 en 32 om in de juiste catacomben te geraken heb ik begrepen, maar de daadwerkelijke CV's die het dan moeten doen: 426, 428, 442, 444, 460 en 476 staan al op de waarden die de software aangeeft.
M.a.w. de decoder staat al met Aux 3 op F3....
Maar het LEDje wat aan Aux 3 hangt gaat aan met F5  Shocked

Als ik dan Aux 3 op F5 wil programmeren zegt de software dat 426 en 442 van 16 naar 64 moeten.
Nadat ik dat had gedaan ging met F5 de LED niet meer aan, sterker nog met geen enkele functietoets meer.

Iemand enig idee?
Gelogd

Waldijk '80-'93 en '00-'09
Sander Lageveen
Global Moderator
Hero Member

Offline Offline

Schaal: H0
Systeem: Digitaal
Berichten: 1774


« Antwoord #1 Gepost op: 1 September 2020, 20:05:54 »

Staat gewoon in de handleiding Jakop.

F1 = aux 1
F2 = aux 2
F3 = rangeergang
F4 = op-/afremvertraging

F5 = aux 3
F6 = aux 4

Daarmee kloppen jou bevindingen.

Gelogd

mvg,
 Sander
Sander Lageveen
Global Moderator
Hero Member

Offline Offline

Schaal: H0
Systeem: Digitaal
Berichten: 1774


« Antwoord #2 Gepost op: 1 September 2020, 20:16:01 »

Antwoord op programmeren van CV's blijf ik je even schuldig.
Gelogd

mvg,
 Sander
Jakop de Bruin
Hero Member

Offline Offline

Berichten: 6678


237*


WWW
« Antwoord #3 Gepost op: 1 September 2020, 20:28:55 »

Staat gewoon in de handleiding Jakop.

F1 = aux 1
F2 = aux 2
F3 = rangeergang
F4 = op-/afremvertragingb

F5 = aux 3
F6 = aux 4

Daarmee kloppen jou bevindingen.

 

Nou niet echt want als ik aux3 naar F3 wil mappen, krijg ik van de programmersofware de CV's op, waarop de decoder al staat....en dat snap ik nou niet want hij doet het daadwerkelijk op F5.
Overigens heb ik de handleiding geraadpleegd, maar dat niet gevonden dus  Cry
Ergens op het net vond ik net een lijstje dat F3 aan aux 3 zou hangen etc. maar dat klopt dus niet blijkt.

Overigens leuk dat je er weer eens bent!  Duim omhoog
Gelogd

Waldijk '80-'93 en '00-'09
hubertus
Hero Member

Online Online

Berichten: 6494


WWW
« Antwoord #4 Gepost op: 1 September 2020, 20:35:37 »

Als ik in de software aux3 F3 Forward en F3 Backward map en switsching mode daarbij weghaal, krijg ik een ander lijstje dan jij

CV31 = 16, CV32 = 2
----------------------
CV426 =  16
CV428 =   0
CV442 =  16
CV444 =   0

 Undecided
Gelogd

Plettenburg, DB jaren '80 in H0
Jakop de Bruin
Hero Member

Offline Offline

Berichten: 6678


237*


WWW
« Antwoord #5 Gepost op: 1 September 2020, 20:42:59 »

Nee hoor, is hetzelfde.
Ik had ook acceleration weggehaald, dat zal die 2 extra CV's zijn die ik noemde.
Ik moest hetzelfde instellen wat jij hier aangeeft, maar daar staat de decoder al op en toch doet F5 aux 3 bedienen...
Gelogd

Waldijk '80-'93 en '00-'09
hubertus
Hero Member

Online Online

Berichten: 6494


WWW
« Antwoord #6 Gepost op: 2 September 2020, 09:33:35 »

Ik haal ook nergens uit de handleiding dat F5 aan aux3 zou hangen. Default zou volgens mij gewoon het lijstje moeten zijn dat je krijgt als je een nieuw project opent in de Lokprogrammer-software. Maar ik heb ook wel eens Esu-deocders gehad die af fabriek niet op default waarden staan en waar bij een reset niet alles gereset wordt. Op zo'n moment worden het ellendige decoders.
Nu gaat het boven mijn principes om een Lokprogrammer aan te schaffen omdat een fabrikant het vertikt om zijn decoders op een fatsoenlijke manier te configureren.  Grin
Wat ik dan meestal doe is de decoder uitlezen in jmri, om te kijken of er nog meer vreemde settings zijn.
Als de decoder verder doet wat hij moet doen, kun je ook alleen die koppeling tussen F5 en Aux3 weg kunnen halen.

Dat zou hiermee moeten lukken.

CV31 = 16, CV32 = 2
----------------------
CV490 =   0
CV506 =   0


Groet, Huub
Gelogd

Plettenburg, DB jaren '80 in H0
nederbelg
Newbie

Offline Offline

Berichten: 13


« Antwoord #7 Gepost op: 2 September 2020, 09:52:47 »

Beste,

Ik weet niet of je dat van plan was maar je kan de cabinelichten laten werken iedere keer als de loc stilstaat (alleen rijrichting).
Bij stop forward en/of stop reverse kan je dit mappen.
Dit is wel een leuke (automatische !) extra bv als de loc het station binnenrijdt

Grt Dave
Gelogd
Jakop de Bruin
Hero Member

Offline Offline

Berichten: 6678


237*


WWW
« Antwoord #8 Gepost op: 2 September 2020, 12:11:35 »

Ik haal ook nergens uit de handleiding dat F5 aan aux3 zou hangen. Default zou volgens mij gewoon het lijstje moeten zijn dat je krijgt als je een nieuw project opent in de Lokprogrammer-software.

Ik had het ook niet gevonden, maar ook niet van voor naar achter alles gelezen moet ik bekennen.
Dat default lijstje wat ik krijg bij creating a new project is wat het plaatje aangeeft een paar berichten terug.
Daar worden aux 3 en verder niet op aangegeven.

Krijg jij een andere lijst Huub?

Ik weet niet of je dat van plan was maar je kan de cabinelichten laten werken iedere keer als de loc stilstaat (alleen rijrichting).
Bij stop forward en/of stop reverse kan je dit mappen.
Dit is wel een leuke (automatische !) extra bv als de loc het station binnenrijdt

Dat is wel leuk om te te doen inderdaad Dave, maar nu probeer ik alleen maar aan en uit op F3 respectievelijk F4 te krijgen en dan lukt dus niet echt...
Gelogd

Waldijk '80-'93 en '00-'09
Jakop de Bruin
Hero Member

Offline Offline

Berichten: 6678


237*


WWW
« Antwoord #9 Gepost op: 2 September 2020, 12:32:18 »

Even wat verder gezocht en vind deze lijst:



Dan worden aux3 en verder ook niet benoemd..  Undecided
Gelogd

Waldijk '80-'93 en '00-'09
hubertus
Hero Member

Online Online

Berichten: 6494


WWW
« Antwoord #10 Gepost op: 2 September 2020, 16:01:31 »

Deze laatste lijst komt uit de handleiding, maar lijkt me in elk geval fout gezien de mapping van Rangiermodus en Beschleunigung (beide verdeeld over twee functies).
Wat ik krijg in de software is hetzelfde als in jouw eerste bericht en dat is het uitgangspunt waarvan de te wijzigen CV's worden aangegeven.
En daarin is aux3 niet gemapt.
Gelogd

Plettenburg, DB jaren '80 in H0
Jakop de Bruin
Hero Member

Offline Offline

Berichten: 6678


237*


WWW
« Antwoord #11 Gepost op: 2 September 2020, 19:05:58 »

Dat zou hiermee moeten lukken.

CV31 = 16, CV32 = 2
----------------------
CV490 =   0
CV506 =   0

Ik begin er steeds minder van te begrijpen.
Ik doe bovenstaande (beide stonden op 64) en probeer weer....en F5 doet nog steeds Aux 3 aan zetten...
Gelogd

Waldijk '80-'93 en '00-'09
Jakop de Bruin
Hero Member

Offline Offline

Berichten: 6678


237*


WWW
« Antwoord #12 Gepost op: 2 September 2020, 19:37:32 »

Aux3 aan F3 gekoppeld en Aux 4 aan F4, zie onderstaand



Links de te wijzigen CV's

Verrassing!! deze 4 staan al op deze waarden en toch gaat aux 3 aan bij F5 en aux 4 helemaal niet. Die kan wel op F9 zitten maar die kan ik met een IB niet bedienen (toch?)

Met de multimeter op de stekker (de kap zit met een stekker aan de print) branden beide LED's.
De multimeter op de stekker en andere kant op de Plux22 stekker van de platine geeft een uitslag in de Ohm-stand en dus verbinding.

Is die decoder nou loco of zie ik nog iets over het hoofd?
Gelogd

Waldijk '80-'93 en '00-'09
hubertus
Hero Member

Online Online

Berichten: 6494


WWW
« Antwoord #13 Gepost op: 2 September 2020, 20:44:22 »

Weet je zeker dat je in het goede register zit te programmeren?
Dus heb je eerst CV31 op 16 gezet en CV32 op 2, voor je die andere vier CV's programmeert.

En waarmee lees je die vier CV's uit? Ik zou met de intellibox niet weten hoe dat moet.

groet, Huub
Gelogd

Plettenburg, DB jaren '80 in H0
Jakop de Bruin
Hero Member

Offline Offline

Berichten: 6678


237*


WWW
« Antwoord #14 Gepost op: 2 September 2020, 20:49:13 »

Cv31 op 16 en cv32 op 2

En dan naar cv 426 en enter en dan doet ie tiketiktik en zegt ie 16 etc.

Wat is daar fout aan?
Gelogd

Waldijk '80-'93 en '00-'09
Pagina's: [1] 2 3   Omhoog
Print
Modelspoorwijzer.net - ForumAlgemeenDigitaalTopic: LokPilot 4.0 doet raar
« vorige volgende »
Ga naar: