Zoeken

 
Geavanceerd zoeken



Welkom, Gast. Alsjeblieft inloggen of registreren.
De activerings e-mail gemist?

Gebruikersnaam: 
Wachtwoord:
Sessielengte:

Login met gebruikersnaam, wachtwoord en sessielengte

Modelspoorwijzer.net - ForumAlgemeenMijn treinTopic: Een electrotren 1309 revisie
Pagina's: [1]   Omlaag
Print
Auteur Topic: Een electrotren 1309 revisie  (gelezen 913 keer)
0 geregistreerde gebruikers en 1 gast bekijken dit topic.
duikeend
Newbie

Offline Offline

Berichten: 10



« Gepost op: 3 Juni 2020, 20:46:22 »

Zoals bij de buren te lezen valt ben ik altijd materieel aan het opknappen. Ik vindt het gewoon leuk om de afdankertjes van een ander weer zo te maken dat ze weer tot leven komen. Zo kocht ik deze week een electrotren 1300 met als vermelding: loc met problemen of iets dergelijks... nou dat klopt  Grin

Zo is er:

- een stuk van de kap af en heeft meerdere plekken
- de verlichting verkracht (werkelijk geen idee wat daarmee gebeurd is)
- de aandrijving maak naar horen zeggen een vreemd geluid
- 1 koppelingsboom is afgebroken
- er zit een ski onder  Wink (ik rij al jaren geen 3rail meer Grin)
- ohja, en niet te vergeten: de verlichting is kapot en de vervangende leds doen het ook niet meer  :Smiley
- en van alles wat ik nog vergeten ben.

Ik ga in dit draadje trachten het verhaal te vertellen, hopelijk wordt dat gewaardeerd  Grin

de foto's







al met al zag het er niet erg slecht ui maar de verkoper waarschuwde me dat er wel wat mee mis was Smiley
dus nu maar ontmantelen en zien waar het schip strand  Cheesy
« Laatste verandering: 3 Juni 2020, 20:57:10 door duikeend » Gelogd

ik ben niet gek, ik ben een eend en als je me niet geloofd stap je maar uit Smiley
Jakop de Bruin
Hero Member

Offline Offline

Berichten: 6391


232*


WWW
« Antwoord #1 Gepost op: 3 Juni 2020, 20:52:27 »

Ski tot het laatst laten zitten.....als je het dan opgeeft, heb ik er wellicht nog wat aan   Grin

Kom maar op met je verslag!
Gelogd

Waldijk Tp. IV-b - V-a ('80-'93) en Tp. V-b - VI ('00-'09)
duikeend
Newbie

Offline Offline

Berichten: 10



« Antwoord #2 Gepost op: 3 Juni 2020, 23:52:15 »

de elektra

allereerst maar eens die ski verwijdert. ging best lastig maar met een koevoet en hamer kreeg ik hem makkelijk los  Grin.
en toen de rest van de bekabeling maar eens bekijken. Wat een %^$%$ zooitje  :Smiley
en dan niet alleen van de vorige knutselaar maar ook van elec (lees: electrotren) zelf..
zo zitten er verschillende eilandjes op de print voor ac, maar die moet je natuurlijk niet gebruiken Smiley (rechtsonder op de print)




dus even alles op de juoiste plaatsen voor dc gesoldeerd en de bruggetjes goed gezet (voor dc).. niks. dus toen maar een nieuwe lopi5 erin..loopt perfect. de oude decoder maar is nakijken:
dat de decoder het niet deed was niet gek: (links de lopi 5 voor referentie)





er zat bijna niks meer vast. dus dat even vastgesoldeerd..
ok, hij rijd maar ik begrijp nu dat de vorige eigenaar dacht dat er een tandwiel kapot was..
maar ik heb um net open gehad en dat was het niet..
met de lopi 5 er weer in loopt ie prima.. nou, schiet mij maar lek..

word vervolgd
Gelogd

ik ben niet gek, ik ben een eend en als je me niet geloofd stap je maar uit Smiley
Jakop de Bruin
Hero Member

Offline Offline

Berichten: 6391


232*


WWW
« Antwoord #3 Gepost op: 4 Juni 2020, 05:41:11 »

Ai....je hebt dus in feite 2 voor de prijs van 1: een goed rijdende lok en een funtiedecoder er bij  Grin
Gelogd

Waldijk Tp. IV-b - V-a ('80-'93) en Tp. V-b - VI ('00-'09)
duikeend
Newbie

Offline Offline

Berichten: 10



« Antwoord #4 Gepost op: 10 Juni 2020, 20:19:53 »

ok, het is even een tijdje stil geweest.. niet omdat er niets gebeurde maar doordat er hier iets wat meer knutsels binnen kwamen !!! maar daarover een volgende keer meer. nu eerst over de 1309..

naar mate ik meer met deze loc bezig was, kwam ik er meer achter dat de loc waarschijnlijk gevallen is.. dit was door de vorige eigenaar slecht gerepareerd en doorverkocht. diegene waar ik hem van kocht vertelde mij netjes dat er van alles mis was en gaf toe dat hij een reparatie niet echt zag zitten.. tja, ik vindt dat juist leuk dus kom maar op Smiley

dus de kap van het chassis af (dat ging heel makkelijk, 4 van de normaal onmogelijke vergrendelingen waren er uit gebroken...) en aan de binnenkant wachte een tafereel van kit achtige galvaniserings prut met daarin leds en weerstandjes etc..





daar kon ik dus niks mee dus scapel erbij en dat eruit:




Dit kwam er dus allemaal uit zetten..

nu was het zo dat de doos ruim voorzien was van verschillende reserve onderdelen, waaronder de originele prints en lichtgeleiders.. dat werd dus mijn eerste poging. nieuwe leds solderen op de oude prints en alles weer in oude staat brengen. via vinkendrecht kreeg ik een foto waarop stond hoe de leds origineel geplaatst zaten..  het vreemde op die foto is dat ze wel rood lijken. maar goed, door deze foto en een beetje puzzel werk begreep ik de reden voor de 2 leds op de print: 1 was voor de koplampen en 1 voor het toplicht van de omgekeerde L. nu is het zo dat die laatste dan veel witter moet zijn dus ik dacht: waarom geen 2 verschillende leds er in. en zo geschiedde. In de onderste een gele, voor de bovenste een warm witte. de set werd compleet gemaakt met een paar nieuwe rode omdat die ook gesloopt waren:



Helaas werkte het dus maar deels. De gele leds doen het, maar de witte willen duidelijk wat meer prik.
toch ben ik al erg tevreden!

en toen begon het allemaal fout te gaan. achteraf was het niet branden van de witte leds al een voorbode dat deze dame zich niet zomaar overgaf!
de volgende stap was het repareren van de kap.



hier is goed te zien dat er een stuk af was! dit stukje vond ik gelukkig wel in de doos en na het weg krabben van de oude lijm van een vorige reparatie kon het met een beetje olba vast worden gezet. piece of koekie.. nog even fixeren met een klein stukje messing plaat aan de binnenkant en %$#@^%$@ dat sprong dus weg en lande (voorzien van olba) zo op de zijkant van de kap... arch!!!!

snelle reactie voorkwam al te veel schade.. na deze reparatie volgde het weer netjes lijmen van de lantaren ijzers, het weer uitboren van de lampen zodat de originele lichtgeleiders er weer in konden en afgemaakt door het aanstippen van de gele lamp ringen.



het begon er weer netjes uit te zien dus de lichtgeleiders konden er weer in en de kap op zijn plaats.. KRAK!! klonk het, gevolgd door een %$@^%@
ik had even over het hoofd gezien dat de lichtgeleider aan de andere kant verkeerd om zaten en deze braken dus met een luide krak zonder waarschuwing af...
  dus...

ik heb toen maar even wat anders gedaan.

toen ik weer wat later verder wilde gaan herinnerde ik me dat de lok toch een beetje onrustig liep. toen de leds er in zaten bleek ook waarom. het was net een disco licht! alles schoonmaken hielp wel een beetje en toen viel het kwartje.. mijn rollen bank had maar 4 H0 rollen terwijl dit een 6 asser is.. dat leek geen probleem maar deze lok neemt maar over 4 assen stroom af en door mijn test opstelling had ik dus in feite een grote sik in plaats van een 1300.. door de test opstelling wat te veranderen werd dit beter. maar toen deed zich het volgende probleem voor: deze lok had, net als vele, een gebroken tandwiel.

nu heeft deze lok als ac lok standaard maar aandrijving op 5 assen en dat werd nu terug gebracht naar 4.. pfff zou er wat over blijven? uiteindelijk staat ze nu weer in elkaar en doet wat het moet doen. er moet nog van alles gebeuren maar dat is voor een ander moment Smiley

edit: even vergeten het laatste plaatje te plakken:



« Laatste verandering: 10 Juni 2020, 21:47:13 door duikeend » Gelogd

ik ben niet gek, ik ben een eend en als je me niet geloofd stap je maar uit Smiley
Jakop de Bruin
Hero Member

Offline Offline

Berichten: 6391


232*


WWW
« Antwoord #5 Gepost op: 10 Juni 2020, 20:56:30 »

En wat heeft dat ding al beleeft voor hij op jouw behandeltafel belande?  Grin
Gelogd

Waldijk Tp. IV-b - V-a ('80-'93) en Tp. V-b - VI ('00-'09)
duikeend
Newbie

Offline Offline

Berichten: 10



« Antwoord #6 Gepost op: 10 Juni 2020, 21:48:38 »

ja precies. ik heb trouwens nog even een eind plaatje geplaatst.. was ik vergeten  Wink
met een knipperbolletje ziet ie er best nog aardig uit Smiley
Gelogd

ik ben niet gek, ik ben een eend en als je me niet geloofd stap je maar uit Smiley
Jakop de Bruin
Hero Member

Offline Offline

Berichten: 6391


232*


WWW
« Antwoord #7 Gepost op: 11 Juni 2020, 06:01:20 »

Zeker! Ik zie nu pas dat het ding nog geen A sein heeft.
Misschien nog een klusje? Of laatje hem zo?
Gelogd

Waldijk Tp. IV-b - V-a ('80-'93) en Tp. V-b - VI ('00-'09)
duikeend
Newbie

Offline Offline

Berichten: 10



« Antwoord #8 Gepost op: 11 Juni 2020, 19:31:42 »

voor een A sein heb ik geen witte leds nodig Wink
Gelogd

ik ben niet gek, ik ben een eend en als je me niet geloofd stap je maar uit Smiley
1200blauw
Sr. Member

Offline Offline

Berichten: 312



« Antwoord #9 Gepost op: 12 Juni 2020, 15:03:32 »

Voor omgekeerd L wel, dus dat zal het wel worden dan?
Gelogd
duikeend
Newbie

Offline Offline

Berichten: 10



« Antwoord #10 Gepost op: 12 Juni 2020, 15:46:31 »

... begreep ik de reden voor de 2 leds op de print: 1 was voor de koplampen en 1 voor het toplicht van de omgekeerde L. nu is het zo dat die laatste dan veel witter moet zijn dus ik dacht: waarom geen 2 verschillende leds er in. en zo geschiedde. In de onderste een gele, voor de bovenste een warm witte.

Ik dacht dat dat toch wel voor de hand lag gezien mijn post Grin maar goed, het werkt dus niet goed omdat de witte meer prik willen Wink dat moet ik dus nog even oplossen
Gelogd

ik ben niet gek, ik ben een eend en als je me niet geloofd stap je maar uit Smiley
1200blauw
Sr. Member

Offline Offline

Berichten: 312



« Antwoord #11 Gepost op: 12 Juni 2020, 16:38:49 »

Vergeef me mijn onoplettendheid o Grote Eend Grin
Gelogd
besselspoor
Sr. Member

Offline Offline

Berichten: 257


« Antwoord #12 Gepost op: 23 Juni 2020, 08:36:24 »

Dat is netjes opgeknapt zeg... wat me nog het meeste verbaast is dat met alles wat deze loc al heeft meegemaakt de tandwielen nog heel zijn (die op de aandrijfassen). Brekende tandwielen is toch wel de standaard klacht van deze loc's. Da's dan een mazzeltje..
Gelogd
Pagina's: [1]   Omhoog
Print
Modelspoorwijzer.net - ForumAlgemeenMijn treinTopic: Een electrotren 1309 revisie
« vorige volgende »
Ga naar: